[Carbon-dev] Minimum Maven version is 2.2.0?

Denis Weerasiri denis at wso2.com
Tue Mar 29 22:57:18 PDT 2011


On Wed, Mar 30, 2011 at 10:54 AM, Hiranya Jayathilaka <hiranya at wso2.com>wrote:

>
>
> On Wed, Mar 30, 2011 at 10:40 AM, Danushka Menikkumbura <danushka at wso2.com
> > wrote:
>
>> Apparently the maven site plugin requires maven 2.2.0.
>>
>
> Yes, the registry component has done some upgrades yesterday and now we no
> longer can build with Maven 2.1. I also had to upgrade my Maven
> installation.
>
There's another thread on this ([Carbon-dev] Update doxia plugin used for
Javadoc). Samisa mentioned we have to migrate to maven 2.2.x, to avoid build
to hangs abruptly. On the other hand Isuru mentioned build should work with
any Maven 2.x.

>
> Thanks,
> Hiranya
>
>
>>
>> Danushka
>>
>> _______________________________________________
>> Carbon-dev mailing list
>> Carbon-dev at wso2.org
>> http://mail.wso2.org/cgi-bin/mailman/listinfo/carbon-dev
>>
>>
>
>
> --
> Hiranya Jayathilaka
> Senior Software Engineer;
> WSO2 Inc.;  http://wso2.org
> E-mail: hiranya at wso2.com;  Mobile: +94 77 633 3491
> Blog: http://techfeast-hiranya.blogspot.com
>
> _______________________________________________
> Carbon-dev mailing list
> Carbon-dev at wso2.org
> http://mail.wso2.org/cgi-bin/mailman/listinfo/carbon-dev
>
>


-- 
Thanks,
Denis
----------------------------------------------------------
*Denis Weerasiri*
Software Engineer; WSO2 Inc.; http://wso2.com,
*email: denis <http://goog_277208233/>** [AT] wso2.com* <http://wso2.com/>*
blog: **http://ddweerasiri.blogspot.com* <http://ddweerasiri.blogspot.com/>*
twitter: **http://twitter.com/ddweerasiri* <http://twitter.com/ddweerasiri>*
linked-in: **http://lk.linkedin.com/in/ddweerasiri*<http://lk.linkedin.com/in/ddweerasiri>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.wso2.org/pipermail/carbon-dev/attachments/20110330/87da8afd/attachment.htm>


More information about the Carbon-dev mailing list